Mar 162012
 

Dato che in rete non si trovano ancora gli SlackBuild per la nuova versione di FlightGear, me li sono scritti. Sono partito dalla versione presente su slackbuild.org aggiornando solo la parte che riguarda l’uso di cmake

Gli slackbuild sono su GitHub per i pacchetti

  • flightgear 2.6.0
  • flightgear-data 2.6.0
  • simgear 2.6.0
  • fgrun 1.6.1

Bisogna soddisfare la dipendenza a OpenSceneGraph 3.0.1, basta recuperare lo slackbuild da slackbuilds.org e cambiare la versione.