Mar 162012
 

The GIMP è quasi pronto per la versione 2.8, nell’attesa ho voluto provare la versione 2.7.5, quasi una preview.

Questi i consigli del file README

Sono necessari alcuni aggiornamenti della current per i seguenti pacchetti:

  • babl dalla versione 0.1.2 alla 0.1.6
  • GEGL dalla versione 0.1.2 alla 0.1.8
  • Atk dalla versione 1.32.0 alla 2.0.1
  • GTK+2 dalla versione 2.24.4 alla 2.24.7
  • libffi versione 3.0.10 da aggiungere da slackbuilds.org
  • GLib2 dalla versione 2.28.6 alla 2.30.2
  • gdk-pixbuf2 dalla versione 2.23.3 alla 2.24.0
  • pango dalla versione 1.28.4 alla 1.29.4

Una volta modificato il file slackbuild di GIMP, il programma si compila facilmente.

Mar 162012
 

Dato che in rete non si trovano ancora gli SlackBuild per la nuova versione di FlightGear, me li sono scritti. Sono partito dalla versione presente su slackbuild.org aggiornando solo la parte che riguarda l’uso di cmake

Gli slackbuild sono su GitHub per i pacchetti

  • flightgear 2.6.0
  • flightgear-data 2.6.0
  • simgear 2.6.0
  • fgrun 1.6.1

Bisogna soddisfare la dipendenza a OpenSceneGraph 3.0.1, basta recuperare lo slackbuild da slackbuilds.org e cambiare la versione.