Jan 112015
 

Ho aggiornato Digikam alla versione 4.6.0. Mi sono accorto di aver perso da un paio di versioni la geo localizzazione delle immagini e il riconoscimento dei volti. Ho modificato lo script per includere le librerie incluse nei sorgenti di digikam, qui il nuovo script.

Per usare Exiv2 occorre la versione 0.24 di dicembre 2013 (!!)  ma Slackware ha ancora la versione precedente, quindi ho dovuto escludere libkexiv2, questo il mio cmake:

Sono inoltre tornato ad usare Darktable alla versione 1.6.1 con soddisfazione grazie alla modifica non distruttiva delle immagini con buoni strumenti anche per immagini RAW.